Cloud Help Desk - Files cannot be attached to tickets and Ticket imports unavailable
Incident Report for Spiceworks
Resolved
A code fix has been released to production which solves both of these issues.
Posted May 28, 2020 - 06:57 CDT
Identified
Our development team are working on an issue that affects file uploads to the cloud help desk.
This means that attachments in the portal or the UI will not be added to tickets. Also, the file upload for ticket imports is affected so migration to the cloud help desk is not possible at this time.
Posted May 27, 2020 - 12:05 CDT
This incident affected: Cloud Help Desk.