Cloud Help Desk - Email not creating tickets - Tracking shows delivered
Incident Report for Spiceworks
Resolved
Our documentation originally recommended redirecting mail, which intermittently loses the cloud help desk email address and causes missing tickets.

Changing this rule to CC the cloud help desk ensures the headers always contain the required information. The documentation has been updated to reflect this change https://community.spiceworks.com/support/help-desk-cloud-edition/troubleshooting/forwarding-email
Posted May 24, 2023 - 10:32 CDT
Update
A potential fix exists for users of O365, discovered by a user:

- Sign in to the Office 365 admin center as an admin.
- Go to the Exchange admin center by clicking on Admin centers > Exchange.
- go to Recipients > Contacts
- Click + Add a contact
- Email: Enter your Spiceworks ORG helpdesk email address
- In the Exchange admin center, click on Mail flow in the left-hand menu.
- Click the plus (+) icon and select Create a new rule.
- In the New rule window, give the rule a name and description.
- Under Apply this rule if..., enter your internal help desk address
- Under Do the following..., choose CC the message to > addresses and type in the newly created contact
- Click Save to create the rule.

**This should take the place of any existing Spiceworks-related Redirect rules. If those are in place, disable them temporarily while you determine whether the above resolve the issue for you.**
Posted Apr 13, 2023 - 09:20 CDT
Investigating
We have reports that mail delivered successfully to our servers is not creating tickets.

It primarily occurs when forwarding/redirecting is used and the header data intermittently doesn't contain the orgname.on.spiceworks.com address to correctly route the email. The development team is looking into solutions for this.

The workaround in the meantime is to send mail directly to your help@orgname.on.spiceworks.com address or have users submit tickets via the end user portal.
Posted Apr 05, 2023 - 11:25 CDT
This incident affected: Cloud Help Desk.