No new reports and tests have all been successful. Notifications for tickets from around 2:30am central time to 8:20am will need to be sent manually (by admins/techs commenting on tickets) to ensure end users get a notification.
Posted Jul 12, 2024 - 09:28 CDT
Monitoring
A fix had been deployed and we are monitoring for further issues. Please let support@spiceworks.com know if you are still not receiving email notifications for new tickets.
Posted Jul 12, 2024 - 08:24 CDT
Investigating
The development team is currently investigating this issue.