Cloud Help Desk - 11/Oct/2018
Incident Report for Spiceworks
Resolved
Emails delays have fully resolved: The inbound mail parser is now parsing new messages within typical turn-around times (typically minutes or less). Delayed messages have been processed.
Posted Oct 11, 2018 - 13:56 CDT
Identified
During regular maintenance about 70 minutes ago we unintentionally introduced a delay on the inbound mail parsing for Cloud Help Desk mailboxes. The delay should be resolved shortly, after which emails will be processed (no losses). We will update when it has caught up.
Posted Oct 11, 2018 - 13:33 CDT
This incident affected: Cloud Help Desk.