Cloud Help Desk - Performance - Slow or failed page load to open/my tickets lists
Incident Report for Spiceworks
Resolved
Indications from users testing, and our internal tests show the fix is effective.
Posted Sep 25, 2024 - 12:55 CDT
Monitoring
A fix has been put in place. Please let support@spiceworks.com know if you're still seeing the issue on the "no split" ticket view.
Posted Sep 25, 2024 - 09:41 CDT
Investigating
We have reports of slow page load times (or failure to load) when using the back option to move away from a single ticket to the ticket list. The development team is aware of and investigating the issue.
Posted Sep 25, 2024 - 07:44 CDT
This incident affected: Cloud Help Desk.