Cloud Help Desk - Intermittent 502 bad gateway errors accessing Help Desk

Incident Report for Spiceworks

Resolved

Testing here and feedback from users is that we're back to full strength. The root cause appears to have been a network related issue causing the pods running cloud help desk to fail. We're altering the alerting mechanisms to give us more advance notice of this in future, so we can further avoid or minimize disruption.
Apologies for the hassle! If you are still seeing issues, please get in touch with us at support@spiceworks.com
Posted Mar 13, 2025 - 11:16 CDT

Monitoring

We're seeing stability restored to the app. Please let us know at support@spiceworks.com if you are still having this issue.
Posted Mar 13, 2025 - 10:00 CDT

Investigating

We have notified our ops team of an issue where the cloud help desk intermittently displays a "bad gateway" or similar error. An investigation is underway.
Posted Mar 13, 2025 - 09:22 CDT
This incident affected: Cloud Help Desk.