Spiceworks Community - High Latency/Site Inaccessible
Incident Report for Spiceworks
Resolved
There have been no further issues and the site has been responsive and stable following the mentioned partial outage time period.
Posted Aug 26, 2023 - 17:08 CDT
Monitoring
During the time period Aug 26, 2023 09:00 - 11:00 CDT (14:00-16:00 UTC) the Community experienced periods of partial outage resulting in the inability to load pages consistently for all visitors. During this time period inbound automated traffic was generating unusually high load in specific areas of the Community service, resulting in these periods of unavailability. Mitigations have been implemented. We will be monitoring to ensure stability.
Posted Aug 26, 2023 - 12:35 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2023 - 11:11 CDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2023 - 10:27 CDT
This incident affected: Spiceworks Community.