Cloud Help Desk - Error message trying to access tickets/log in
Incident Report for Spiceworks
Resolved
No further reports of this overnight, please contact support@spiceworks.com if you're experiencing this issue.
Posted Jul 07, 2023 - 06:33 CDT
Monitoring
We believe this was caused by a temporary issue at a data center for our web application firewall. If you're still seeing this issue, please let us know at support@spiceworks.com
Posted Jul 06, 2023 - 13:33 CDT
Investigating
We're seeing some reports of folks unable to log in to their cloud help desk. The development team have been notified and are investigating the cause.
Posted Jul 06, 2023 - 12:20 CDT
This incident affected: Cloud Help Desk.