Cloud help desk Portal - Cannot submit tickets
Incident Report for Spiceworks
Resolved
Reports back from folks affected show the rollback was effective and portal ticket submission is now working normally. If you are still experiencing issues submitting tickets from the end user portal, please let us know at support@spiceworks.com
Posted Dec 05, 2023 - 12:49 CST
Monitoring
A code change has been rolled out and we're asking affected users to test portal ticket submission once more. Let us know at support@spiceworks.com if you're still seeing the issue.
Posted Dec 05, 2023 - 11:10 CST
Investigating
We're looking into reports that tickets cannot be submitted on the end user portal.
Posted Dec 05, 2023 - 09:34 CST
This incident affected: Cloud Help Desk.