Cloud Help Desk - Email delays
Incident Report for Spiceworks
Resolved
Nearly all of our previously delayed automated tests have now delivered, indicating we are nearly fully caught up with delivery of inbound emails. There are no indications of ongoing delays of new emails. We will continue monitoring to confirm there are no further delays.
Posted Sep 13, 2023 - 17:35 CDT
Update
Inbound emails to Cloud Help Desk that were sent over approx. the past 30 minutes are delivering normally, without delay. Emails that were sent between approx. 19:52 and 21:40 UTC are continuing to sporadically be delayed in delivery to Cloud Help Desk. We are monitoring while working with our ESP on identifying the cause.
Posted Sep 13, 2023 - 17:11 CDT
Investigating
We've received automated alerts and reports from users who are seeing delays with receiving new ticket and ticket comment updates via email. We are actively investigating the issue with inbound email to the Cloud Help Desk and we'll provide updates as available.
Posted Sep 13, 2023 - 16:48 CDT
This incident affected: Cloud Help Desk.