Cloud Help Desk - Emailed ticket responses aren't added to ticket
Incident Report for Spiceworks
Resolved
Between 18 Aug, 2022 and 30 Aug, 2022, reply notifications that included a custom footer did NOT include the text "Reply above this line to add a comment."

This caused the reply to be improperly parsed, assumed to be an automatic reply, and dropped.

There's not a way to retroactively fix notifications that have already been sent, so it's expected that as these older notifications "age out", the issue will naturally resolve.

As always, email support@spiceworks.com with any questions about this.
Posted Sep 12, 2022 - 11:10 CDT
Investigating
Prior update was for another incident, this issue is still being investigated, apologies for the notifications.
Posted Sep 09, 2022 - 10:40 CDT
Identified
This issue is only affecting organizations that configured a custom email footer. A fix is being tested to resolve.
Posted Sep 09, 2022 - 10:26 CDT
Investigating
We have reports that some emails don't make it to the cloud help desk to update tickets. The development team are looking into the cause.
Posted Sep 02, 2022 - 10:03 CDT
This incident affected: Cloud Help Desk.