Agent updates are now flowing through normally. No action should be necessary on devices running the agent.
Agents automatically retry on a set interval, so any failed attempts to push data will simply resend. You should see Connectivity Dashboard stats for online devices, now. Inventory online data updates should recover on the normal refresh interval.
Posted Aug 01, 2024 - 17:34 CDT
Identified
Starting approx 70 minutes ago, agents began to experience delays and error responses when pushing updates. We are working to resolve this issue with handling inbound requests. This impacts all agents for the Inventory online and Connectivity Dashboard products. Viewing device information in Inventory online is unaffected, but new information is delayed. Connectivity Dashboard stats will not be displayed until the issue is resolved.
Posted Aug 01, 2024 - 17:06 CDT
This incident affected: Connectivity Dashboard and Inventory Online.