Cloud Help Desk: Ticket Bulk/File Import Unavailable
Incident Report for Spiceworks
Resolved
With the fix released during this (https://status.spiceworks.com/incidents/c32mg0pxf7lz) maintenance outage, this issue is resolved.
Posted Feb 01, 2024 - 17:39 CST
Investigating
The ability to import a json file to bulk create tickets is not currently working. Import file uploads are successful, but the processing of the file to create tickets and users is not working. (Note the impact is limited to the bulk import feature, typically only used as a part of initial account set up, when migrating to the Cloud Help Desk.)
Posted Jan 26, 2024 - 13:33 CST
This incident affected: Cloud Help Desk.