Cloud Help Desk - Power BI Fails to Load Content
Incident Report for Spiceworks
Resolved
Monitoring
A fix was put into place 22-Mar that appears to have resolved the issue.

If you're still having trouble with Power BI, though, email support: support@spiceworks.com
Posted Mar 23, 2023 - 15:05 CDT
Investigating
When refreshing Power BI to retrieve updated values, you may receive an error like:

"Web.Contents failed to get contents from 'https://on.spiceworks.com/api/public/power_bi/reports/xlsx' (404): Not Found"

The cause for this is under investigation, however a workaround has been discovered by users:

If you delete the exports that are triggered by opening PowerBi and manually run an export, you can then refresh PowerBi.
Posted Mar 22, 2023 - 09:49 CDT
This incident affected: Cloud Help Desk.