We're seeing a small number of users reporting the issue started to happen again today. We reproduced it with an in house device and engineering are looking into the issue.
Posted Oct 17, 2025 - 09:56 CDT
Monitoring
Notifications are back up and running. We are continuing to monitor the situation.
Posted Oct 10, 2025 - 02:20 CDT
Update
Our engineering team is actively working on resolving the issue with push notifications but we don't have an ETA for a fix yet. This remains a high priority, and we will provide another update as soon as more information is available. We apologize for the continued inconvenience.
Posted Oct 09, 2025 - 14:44 CDT
Identified
Following reports of push notifications not being sent for the mobile app, engineering have identified the likely cause. Work is underway to fix this as soon as possible.