A fix has been implemented and affected users with support tickets have confirmed it is effective. If you are still seeing this issue please submit a ticket with support@spiceworks.com
Posted Jun 25, 2025 - 10:33 CDT
Update
The root cause of this issue has been identified. A fix is being developed in the current sprint. A further update will be made once that code is tested and deployed.
Posted Jun 11, 2025 - 08:57 CDT
Update
Monitoring indicates the potential fix did not improve the issue. Engineering are treating this as a priority and will deploy additional logging tomorrow, in order to better trap the root cause of the issue.
Posted Jun 10, 2025 - 11:45 CDT
Identified
Engineering have a potential fix that will be applied late Wednesday June 4th (Central US time). The impact of this will be monitored to establish if additional work is required.
Posted Jun 02, 2025 - 13:33 CDT
Update
Investigation is still ongoing as we saw this issue for a period of time again this morning.
Posted May 06, 2025 - 08:19 CDT
Update
The backlog for reports has now cleared and it appears they are being processed normally.
Posted May 05, 2025 - 14:15 CDT
Investigating
The engineering team has been notified and are investigating the issue.