LIMITED REACH: Issues accessing Community and/or CHD.
Incident Report for Spiceworks
Resolved
A fix has been implemented and traffic has been restored to the data center.
Posted May 22, 2023 - 10:18 CDT
Identified
Our CDN has identified an issue in their New York (NYC) data center. Traffic is being rerouted through an alternate data center in the region. You may encounter some latency for the duration of time that the reroute is in place. We'll update this page when they give the all-clear.
Posted May 22, 2023 - 09:44 CDT
Investigating
An Imperva issue is causing periodic issues accessing the Community and/or the Cloud Help Desk. This is being investigated.
Posted May 22, 2023 - 09:33 CDT
This incident affected: Spiceworks Website, Spiceworks Community, and Cloud Help Desk.