Cloud Inventory - Login from web site links results in a blank page

Incident Report for Spiceworks

Resolved

Code has been rolled back that was causing this issue. Our engineering team will establish a suitable fix so that the code can be redeployed at a later date.
Posted May 21, 2025 - 07:29 CDT

Investigating

The engineering team is investigating. Users have mentioned this affecting chrome/chromium browsers but not Firefox.
You may also be able to log into the community or cloud help desk first, and then navigate to https://apps.spiceworks.com/tools/device-inventory/ directly
Posted May 16, 2025 - 12:22 CDT
This incident affected: Inventory Online.