Cloud Help Desk - Some emailed ticket responses aren't added to ticket
Incident Report for Spiceworks
Resolved
We have not seen further issues related to this since the fix was posted. If you are seeing this issue, please reach out to support@spiceworks.com
Posted Sep 28, 2022 - 09:32 CDT
Monitoring
A new fix has been implemented and we're monitoring to verify its effects.
Posted Sep 16, 2022 - 07:42 CDT
Identified
The source of the issue has been identified and a fix is being worked up.
Posted Sep 15, 2022 - 07:34 CDT
Investigating
REOPENED: We have reports that some emails don't make it to the cloud help desk to update tickets. The development team are looking into the cause.
Posted Sep 13, 2022 - 11:23 CDT
This incident affected: Cloud Help Desk.