Email Delivery / Ticket Creation Issues
Incident Report for Spiceworks
Resolved
As of Feb. 14 we made changes not requiring a release and which appear to have resolved this issue with the intermittent loss of inbound email. We have been reaching out to those previously impacted and monitoring for the past 2 weeks to confirm resolution. Please reach out by emailing support@spiceworks.com if you're seeing deliverability problems in either direction (inbound or outbound). And thanks again to all of you who worked with us to troubleshoot on this.
Posted Mar 01, 2023 - 10:11 CST
Update
We've learned more and have released additional email logging for the Cloud Help Desk detailed here [https://community.spiceworks.com/r/4745]. If you are experiencing this issue we could use your help to perform some testing/data capture - please reach out to support@spiceworks.com if you can help us test!
Posted Feb 16, 2023 - 15:44 CST
Investigating
We have been investigating reports from users of problems with email-based ticket creation.

We have a number of users from distinct and a limited number of accounts reporting what seems to be random/intermittent emails not reaching their help desk. The majority of accounts are not impacted.

We are actively testing and troubleshooting with impacted users. And with assistance from our email provider, we have narrowed down the underlying cause and are working on a resolution. Current workarounds include re-sending missing emails or using the end user portal.

We will provide updates here, as they're available.
Posted Feb 08, 2023 - 14:30 CST
This incident affected: Cloud Help Desk.