Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 17:00 CST
Scheduled
This should be a brief downtime to allow the team to deploy new hardware, giving us more capacity on the platform. Thanks for your patience and understanding.
This should not affect you if you’re using Cloud Help Desk (CHD), Inventory Online, the primary Spiceworks website (www.spiceworks.com), or the Spiceworks Accounts Management site (accounts.spiceworks.com). This should only affect the Spiceworks Community.
Posted Nov 18, 2024 - 17:54 CST
This scheduled maintenance affected: Spiceworks Community.