Cloud Inventory - Pages not loading, cannot add devices or start scans
Incident Report for Spiceworks
Resolved
Affected folks have let us know that they are no longer seeing the issue, so we believe the fix to be effective. Contact support@spiceworks.com if you're still seeing issues loading cloud inventory pages.
Posted Jun 02, 2023 - 14:53 CDT
Monitoring
A fix has been implemented. We're monitoring to ensure this has resolved the issue.
Posted Jun 01, 2023 - 15:15 CDT
Investigating
Reports of this yesterday we're attributed to a database load issue which was rectified. We're still seeing some reports of users affected by their inventory not loading.

The development team is investigating the issue as a priority.
Posted Jun 01, 2023 - 09:14 CDT
This incident affected: Inventory Online.