Cloud Help Desk - Portals with Email Authentication not sending login link
Incident Report for Spiceworks
Resolved
This issue has been resolved.
Posted Sep 09, 2022 - 14:47 CDT
Monitoring
A fix for this issue has been implemented and we are monitoring for any other related issues. Portal email authentication should now be working again. If you continue to have issues, email support: support@spiceworks.com
Posted Sep 09, 2022 - 11:56 CDT
Identified
The issue has been identified and a fix is being developed.
Posted Sep 09, 2022 - 10:25 CDT
Investigating
We have some reports of portals with email authentication enabled not sending out the login emails to end users.
Posted Sep 09, 2022 - 09:36 CDT
This incident affected: Cloud Help Desk.