Cloud Help Desk - Latency and timeouts
Incident Report for Spiceworks
Resolved
There was an unusual spike in traffic to the CHD, starting at approx. 11:20am CST that resulted in the outage. The application stabilized just after 1pm CST, following our investigation and mitigations. We’re taking further steps to prevent this type of spike from causing an outage in the future. As of now this issue is resolved, and we will continue monitoring for further unusual traffic.
Posted Mar 10, 2021 - 11:17 CST
Monitoring
Stability of the cloud help desk has improved. Our dev and ops team are looking into the root cause of the issue, together with what steps might be needed to prevent it in future.
Posted Mar 09, 2021 - 13:50 CST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 12:36 CST
Investigating
We have noticed latency and timeouts on pages for the cloud help desk. The development team is investigating the cause.
Posted Mar 09, 2021 - 11:40 CST
This incident affected: Cloud Help Desk.