Cloud Help Desk - 502 Bad Gateway
Incident Report for Spiceworks
Resolved
All features have now been restored. If you refresh your browser and still notice a feature is missing, let us know at support@spiceworks.com.
Posted Sep 21, 2020 - 11:42 CDT
Identified
A code change has been rolled back, this has enabled us to restore access to the cloud help desk. Investigation is ongoing which may temporarily impact certain features like the ticket import tab.
Posted Sep 21, 2020 - 11:03 CDT
Investigating
We've received multiple reports of the Cloud HD being down and we're investigating at this time. Updates will be posted here as information is gathered.
Posted Sep 21, 2020 - 08:44 CDT
This incident affected: Cloud Help Desk.