Spiceworks emails are not currently being sent
Incident Report for Spiceworks
Resolved
We have bypassed the network outage that prevented our transactional emails from going out.
Posted Apr 18, 2018 - 12:41 CDT
Identified
A fiber break in Austin is preventing our mail servers from connecting to the service that sends our emails out, so at this time, no 'transactional' emails are going out. This includes Community subscription notifications, Daily Challenge reminders, Cloud Help Desk emails, and any other 'triggered' emails we send. We're currently monitoring the situation and working on a contingency plan to get things up and running as soon as possible.
Posted Apr 18, 2018 - 09:47 CDT