Cloud Help Desk - Reports of email notifications not being sent for new tickets
Incident Report for Spiceworks
Resolved
We have been monitoring the health of the application through normal peak traffic today and do not have indication of further issues or new issues associated with email notifications for tickets & ticket comments. Please refer to our post on the Community for more specific details (https://community.spiceworks.com/t/some-new-tickets-not-creating-agent-email-notifications/1091315/20).
Posted Jul 01, 2024 - 20:24 CDT
Monitoring
At approx. 2024-06-29 0830UTC (~6 hours ago) the long-running fix process completed, and approx. 1030UTC outbound email jobs were restarted. We are evaluating expected behavior related to ticket attachments and email notifications for tickets created during the timeframe between 2024-06-28 1430UTC and 2024-06-29 0830UTC.
Posted Jun 29, 2024 - 09:40 CDT
Update
We are continuing to work on a fix for the issue. ETA for the fix is multiple hours out, pending a long running process and validation.
Posted Jun 29, 2024 - 01:40 CDT
Update
We are making changes to address the underlying issue preventing outbound ticket notification emails from firing in some cases. To address this we have temporarily stopped all outbound ticket notification email flow. Inbound email flow and ticket creation should not be impacted. As of now, the issue appears to be scoped to generating download URLs for ticket attachments, which in turn impacts the generation of ticket notification emails.
Posted Jun 28, 2024 - 18:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 17:03 CDT
Investigating
We've received reports that certain emails are creating tickets successfully in the cloud helpdesk, but notifications are not being sent out to admins or the end user. Our development team is investigating the issue.
Posted Jun 28, 2024 - 13:38 CDT
This incident affected: Cloud Help Desk.