Cloud Help Desk - Access Denied Error 15 error
Incident Report for Spiceworks
Resolved
Further adjustments have been made which seems to have resolved the issue. If you're still getting Error 15 pages after UTC 19:20, let support@spiceworks.com know. It is helpful if you can screenshot the error for the incident ID and timestamp.
Posted Apr 19, 2024 - 14:21 CDT
Monitoring
We've made changes to mitigate this error. Please let us know at support@spiceworks.com if you continue to see the error 15 message.
Posted Apr 19, 2024 - 08:31 CDT
Investigating
We're seeing reports from users getting this error often shortly after logging in. We've made the dev ops team aware and are investigating a solution.
Posted Apr 19, 2024 - 07:01 CDT
This incident affected: Cloud Help Desk.